Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | Go Back
View Post [edit]

Poster: markdomyancich Date: May 15, 2009 10:42pm
Forum: etree Subject: Tracks missing from Edie Brickell 4/20/04

Whoever uploaded this show to the archive (wasn't me) didn't upload the last three tracks. How do I go about adding these to the fileset?

http://www.archive.org/details/eb2004-04-20.aud.flac16

Reply to this post
Reply [edit]

Poster: markdomyancich Date: May 15, 2009 10:46pm
Forum: etree Subject: Re: Tracks missing from Edie Brickell 4/20/04

Nevermind, found the answer.

Reply to this post
Reply [edit]

Poster: markdomyancich Date: May 17, 2009 3:59pm
Forum: etree Subject: Re: Tracks missing from Edie Brickell 4/20/04

OK, I've reuploaded the show but I don't see the "report error" button that used to be on show pages. Here is the correct one:

http://www.archive.org/details/eb2004-04-20.ck63.flac16

And here is the one that should be deleted:

http://www.archive.org/details/eb2004-04-20.aud.flac16

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffgreenone Date: May 18, 2009 6:25am
Forum: etree Subject: Re: Tracks missing from Edie Brickell 4/20/04

All set Mark - thanks for the fix!

Reply to this post
Reply [edit]

Poster: markdomyancich Date: May 18, 2009 9:46am
Forum: etree Subject: Re: Tracks missing from Edie Brickell 4/20/04

Thanks!